TEXT 20
RUBY HELP Guest on 26th November 2018 11:15:47 PM
  1. To step over that issue, run the following commands:
  2.  
  3. # Disable RVM from trying to install necessary software via apt-get
  4. rvm autolibs disable
  5.  
  6. # Then try installing Ruby:
  7. rvm install 1.8.7
  8.  
  9. If you still face errors, see if you can directly do apt-get install without doing apt-get update (which fails):
  10. # Try to see if you can manually install the necessary software
  11.  
  12. sudo apt-get install build-essential openssl libreadline6 libreadline6-dev curl git-core zlib1g zlib1g-dev libssl-dev libyaml-dev libsqlite3-dev sqlite3 libxml2-dev libxslt-dev autoconf libc6-dev ncurses-dev automake libtool bison subversion pkg-config

Pastebin is for source code and general debugging text.

Login or Register to edit, delete and keep track of your pastes and more.

Raw Paste

Login or Register to edit or fork this paste. It's free.